Back to overview
Degraded

Session user outage

Dec 02 at 10:10am UTC
Affected services
app.kazaar.com

Resolved
Dec 02 at 10:23am UTC

The issue has been resolved. There are no further incidents on the platform.

Updated
Dec 02 at 10:20am UTC

A fix has been deployed in production. Verification in progress.

Created
Dec 02 at 10:10am UTC

Incident affecting user sessions:
Users are systematically logged out every 10 minutes.