Back to overview
Degraded

Order synchronisation - AWS

Apr 2, 2026 at 3:20pm UTC
Affected services
api.kazaar.com

Resolved
May 1, 2026 at 7:54am UTC

There is an issue with synchronising orders with AWS’s ERP systems. The AWS teams are working to resolve the issue

Updated
Apr 7, 2026 at 1:04pm UTC

Synchronisation is working again.

Updated
Apr 3, 2026 at 8:00am UTC

The synchronization issue has been identified. The technical team is actively working to resolve it.

Updated
Apr 2, 2026 at 5:47pm UTC

Investigation ongoing. Next update: 3 April at 10.30 am

Created
Apr 2, 2026 at 3:20pm UTC

An issue with the synchronisation of certain orders with the AWS ERP systems. Orders may not be correctly reported or may experience a delay in processing.