Back to overview
Degraded
AWS synchronisation
Apr 30, 2026 at 7:56am UTC
Affected services
api.kazaar.com
Resolved
May 4, 2026 at 2:09pm UTC
Synchronisation is working again. All the commands have been integrated.
Affected services
Updated
May 4, 2026 at 11:38am UTC
A technical update has been applied. Our teams are currently verifying the fix.
Affected services
Created
Apr 30, 2026 at 7:56am UTC
There is an issue with synchronising orders with AWS ERP systems. The AWS teams are working to resolve the issue
Affected services